Overview
When heading into Admin Console > System > Plugins, the message "no plugins available" may be displayed. This article explains the reason and how to work around this problem.
Diagnosis
This article applies only to Hosted instances.
Depending on the version of your Jive instance, the message displayed can be slightly different:
- Jive 9.0.4:
- Jive 9.0.3 and older:
When clicking on the message "Click here to download", nothing happens.
Solution
The plugins endpoint that was the target for this call has been deprecated.
Plugins are still available for download as individual files in the Jive Integrations space on AureaWorks.
More specifically, you may want to look directly at the Jive Extensions Catalog.
You will find plugins available for download in the specific plugin pages.
For example, to download the Events Extension, from the Jive Extensions Catalog click on Jive Events Extension:
Scroll down until you find the release compatibility.
In this example, let's assume your Jive release is 9.3.0.0:
The Extension version you need in this case has the same exact version number (9.3.0.0).
In order to download it, scroll until the end of the page and you will find it attached:
As you can see from the above screenshot, plugins have a .jar extension.
Once you download it, open in your instance the Admin Console > System > Plugins > Add Plugin:
- Click on "Choose File"
- Click "Upload"
- You need a full restart of your community in order for the plugin to be enabled
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