Overview
Customers may request access to product-specific Customer Spaces, the Jive Customer Hub, in addition to the general Aurea Customer Hub for all Aurea Customers.
This request can be performed directly by our customers, using the procedure described in the Solution, or can be filled out by CSMs (Customer Success Managers) and Support Agents on behalf of the customers if needed.
Diagnosis
This process can be applied in case you need to access one of the following spaces, interesting for Jive customers:
- Aurea Customer Hub (available to all Aurea customers regardless of product)
- Jive Customer Hub (Jive customers only)
- Aurea Integration Solutions Customer Hub (Integration Solutions customers only)
The same process can be applied also if you need to access the following non-Jive-related Product Hubs:
- AlertFind Customer Hub (AlertFind customers only)
- Artemis from Aurea Planning Solutions Customer Hub (Artemis customers only)
- Campaign Manager Customer Hub (ACM customers only)
- CRM Customer Hub (Customer Relationship Management customers only)
- List Manager Customer Hub (ALM customers only)
If you need access to other spaces, not listed above, it means that the Hub is restricted and you should request to be invited by your Success Manager. Specifically, the following space is restricted:
- Jive Extension Pack (available to Customers that purchased the Extension Pack)
Prerequisites
You need an active account in Aurea Works. If you do not have one, follow the self-registering "Register" button on the Aurea Works main page:
Solution
Access the Product Hubs general page on Aurea Works.
Find the link "Request Access Here":
From there, you will create automatically a document with the request like the following one:
Referring to the numbers in the screenshot above, fill your company name in (1) and the Hubs you are requesting access in the below part, by putting an "X" in the dedicated column.
For example, Aurea Customer Hub in (2) and Jive Hub in (3).
Make sure to add the email addresses of people (included yourself, if needed) in the last column of the document - identified by (4) in the screenshot.
At the end of the document, make sure that the document will be published in the "Aurea Customer Hub" (should be already selected) and click "Publish":
Comments
1 comment
If an unregistered user clicks the Aurea Works main page to self-register as instructed the user is directed to a login page with no "Register" button available. Likewise, if you try to manually access https://community.jivesoftware.com/welcome in an incognito window, you are redirected to the same page so there's no option to self-register.
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