Overview
This article will help agents troubleshoot two of the most common external stream integration errors:
- Feeds are not updating.
- The option to add feeds or external integrations are not available.
Information
All versions of Jive.
Root Cause Analysis
Follow the steps for each diagnosis below:
Diagnosis 1
The Add-on is displaying an alert.
Solution 1
- Go to JCA.
- Check Add-ons.
- Check for any alerts within the Add-ons.
- Resolve the alert issue.
- Confirm if the alert is still displayed.
Diagnosis 2
The Add-on has become disconnected from the service.
Solution 2
- Go to JCA.
- Check Add-ons.
- Click on the Settings gear icon followed by Reconnect to Service.
- Confirm the Add-on is reconnected.
Diagnosis 3
The Add-on needs to be reinstalled to solve the issue.
Solution 3
- Go to JCA.
- Check Add-ons.
- Check for any alerts within the Add-ons.
- Resolve the alert issue by reinstalling the Add-on.
- Confirm if the alert is still displayed.
Diagnosis 4
The feeds need to be properly configured.
Solution 4
- Go to JCA.
- Configure feeds accordingly.
- Confirm the feeds are enabled and displaying information.
Diagnosis 5
The issue needs to be replicated to confirm if there is a bug
Solution 5
- Create a test environment.
- Install the add-on within the environment.
- Reproduce the issue.
- Confirm if it is a bug if the issue doesn't occur again.
- Elevate the issue if there is a bug.
Diagnosis 6
The instance is not properly connected to the Add-on registry.
Solution 6
- Go to JCA
- Go to Add-ons > Diagnostics.
- Check Add-on registry connectivity.
- Re-register with the Add-on registry if the instance has a registry connectivity issue.
- Confirm the instance is properly connected to the Add-on registry.
Confirmation
Should the troubleshooting solutions above be successful, then feeds will be displayed without any issues, and options to add feeds or external integrations will be available.
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