Overview
Jive utilizes an in-memory caching system to increase application performance by holding frequently-requested data in memory. If images or recently added content are not displaying properly for all users for a period of time, then clearing the Jive system and application cache may resolve this.
The process in this article can be executed by a user with System Administration permissions on Jive Hosted or on-premise instances. If you have a Jive Cloud instance, please contact us.
<supportagent>
The steps in this article can be executed by using the Login as admin option on the customer's instance page in Jive Cloud Admin (JCA).
</supportagent>
Diagnosis
Clearing cache is a solution in the following situations:
- New or recently updated content or images has been updated, but can't be seen by some or all users.
- A tile or widget issue has been fixed in the back-end, but the changes are not reflected in the front-end.
- New content is listed in the recent activity tab for a particular user, but not in the activity overview.
Solution
Warning
Clearing the system and application cache may temporarily increase page load times in your Jive community until frequently accessed resources are cached again. For this reason, it is advised to clear caches during non-peak usage hours.
Process for clearing the cache
To clear the system and application cache, follow the steps detailed below:
-
Navigate to Jive Admin Console > System > Settings > Caches.
-
Select the top right checkbox to select all the caches, as shown in the image below:
-
Scroll down to the bottom of the page and select Clear Selected.
-
The selected caches will be cleared momentarily.
Comments
0 comments
Article is closed for comments.