Overview
Customers indicate that the Jive for Outlook plugin is missing from their instances. This article shares the resolution for this issue.
Environment
Jive Interactive Intranet-Extended Features - Add-ons - Plugins
Root Cause
Jive for Outlook plugin is not enabled in the Admin Console.
Process
Follow these steps to enable the plugin:
- Go to Admin Console > System > Settings > Extended APIs > Modules.
- Tick 'Is Enabled' checkbox for Jive for Office.
- Click Update to confirm the changes.
Confirmation
Jive for Outlook plugin shows in the instance.
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