Overview
In some spaces, the content cannot be posted without approval of a moderator, even if the moderate
function is not activated and no moderator is present within the system. Also, within the content, no setting regarding moderation has been activated.
This article provides the steps to troubleshoot this issue.
Information
Environment
Jive Core
Diagnosis
For each Space, check the following configuration at two places to detect some hint about this issue:
- Admin Console > Spaces > Settings > Document Settings
- Admin Console > Spaces > Settings > Interceptors
You can also check other configuration by following the steps below:
- In the Admin Console, go to Spaces > Settings > Moderation Settings > Click Change space and select the Space that is being affected.
- Check if there is any content type(s) that is being moderated.
- Go to Permissions > Space Permissions, and select the same space for which you just enabled moderation. Check if there exists a user/group override setting that can manage the space Moderation settings.
Related Articles
For more information, please refer to the Custom Permission Levels and User Overrides for Spaces.
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