Overview
We have identified an issue where deleting content (or a comment) that is marked with an outcome breaks the functionality of loading the stream on the Jive Daily for Android or Jive Daily for iOS mobile app with a error that says, No posts have been created yet. Please check back later or be the first to create a post. This article provides details on verifying if you are affected and a solution.
Diagnosis
Steps to reproduce
- Launch Jive Daily for Android or Jive Daily for iOS and locate a stream.
- Login to the Jive community from a desktop browser and locate one content that is in the stream on your mobile app.
- Mark the content (or a comment) with an outcome such as Mark as Success.
- Delete the content (or comment) that was marked with an outcome.
- Reload the Jive Daily or Jive Daily Hosted app and try browsing the stream again.
Observed behavior
You will see an error stating, No posts have been created yet. Please check back later or be the first to create a post.
Expected behavior
You should be able to load the stream on your mobile app without the deleted content (or comment).
Solution
This bug was fixed in the Jive Daily for Android or Jive Daily for iOS version 3000.9.0 with the issue key JCM-5464. You can update your mobile app through the applicable mobile application store to resolve this issue.
Testing
After the update, relaunch Jive Daily for Android or Jive Daily for iOS app. You should now be able to load the stream without any issues.
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