Overview
New or existing external contributor users for external accessible social groups may see the error "External contributors are currently not allowed to log in to this site" while trying to login to your Jive community. This applies to newly invited as well as the existing external contributor users who have authored content within the Social Group.
Diagnosis
- Log in as an administrator and navigate to the external accessible Social Group that the affected users are a member of.
- Click on the settings icon towards the top right corner and select the Members option.
- You will be able to find the profiles of the affected users listed with the role of Member - external contributor even when they can't access the community or the Social Group.
Prerequisites
Administrative access to your Jive instance.
Solution
- Navigate to the Admin Console > System > Settings > Externally Accessible Groups.
- Select Enable externally accessible groups and click on the Save button. In case it was already selected, do the following:
- Select Disable externally accessible groups and click on the Save button.
- Select Enable externally accessible groups and click on the Save button again. This should force the configuration to be refreshed and fix the problem.
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