Overview
You can observe a certificate expired error when navigating to your Jive instance.
The following example is from a Chrome Browser, showing the error NET::ERR_CERT_DATE_INVALID:
Diagnosis
The Jive Support Team has observed in the past that many SSL Expired errors are due to configuration errors on the customer's site, either because of internal DNS, or introduced by other tools that may be implemented between the end-user and the Jive servers.
Please check if the same result is returned by any online SSL checker tool, for example, SSL Checker (third-party tool, not owned by Aurea).
Example of a correct certificate:
Example of an expired certificate:
Solution
If the online tool shows that your certificate is correct, please reach out to your IT team as most likely it is an internal error of your environment.
If you are an on-premise customer, again, please reach out to your IT team, as the certificate is managed from the customer side.
If, instead, you are a hosted or cloud customer, and the online tool shows that your certificate is expired, please open a ticket in the Jive Support Portal. Make sure to create the ticket as Urgent if the issue is impacting a production instance.
The Jive agent will perform the necessary investigation - keep in mind the following:
- if your instance is Cloud, the issue is most likely an internal issue as the SSL certificate is managed by the Jive Hosting team in an automated way
- if your instance is Hosted, the Jive team might need to work in conjunction with your IT team, depending on various factors, like the configuration of the CDN and how your vanity URL is set up, in order to correctly renew the certificate
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