Overview
When trying to access your website, you get an error similar to the following:
Access Denied
You don't have permission to access "/D/16382/867957/000/<your-url>/" on this server (numbers may vary)
At the same time, the security bar appears in red, and when clicking on the red certificate error, a message "Mismatched Address" similar to the following is displayed:
This error is returned by the CDN (Content Delivery Network) and is different from other Access Denied errors, as there is no decoration on the page (no menu bar, no theme, no background).
Diagnosis
If you are using a Vanity URL, meaning a URL in the format yourcommunity.yourdomain.com and not in the form yourcommunity.jiveon.com, you should check your DNS settings first.
The error indicates a mismatch between what you are accessing and the URL you are requesting.
Your Vanity URL (the URL of your community) should be a CNAME (Alias) to your main domain name (the one ending in .jiveon.com).
From Windows, use the Windows menu on the bottom left, type cmd, and click on the Command Prompt.
In the Command Prompt, write:
nslookup yourcommunity.yourdomain.com
You should get something similar to the following example, in which it is shown that community.jivesoftware.com is actually a CNAME (Alias) for community.jivesoftware.com.cdn.jiveon.com:
Solution
If your DNS is not correct, please check with your IT team if any recent change was performed and, in case, revert it back.
Sometimes, the change regards only internal DNS servers of your organization and might even affect only one branch of your corporate network.
If this is the case, you can compare the output of nslookup with the result of an online tool (for example, nslookup on centralhops.net), so you can check if the result is identical to the one from inside your network.
For example, the output for community.jivesoftware.com is:
If everything is configured as expected and you are still experiencing issues, please contact us and provide the troubleshooting information you gathered, as the error will need to be analyzed with the Network Operation team and the CDN provider (Akamai or Cloudfront)
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