Overview
Sometimes you may find that users in your community are not receiving any Password Reset or Welcome emails from Jive as expected. This article will help you diagnose, troubleshoot, and resolve this issue.
Diagnosis
-
No Password Reset or Welcome emails from Jive are being received in the inbox of your email client.
-
You have also checked your junk mail/spam folder and they are not in there either
Solution
The fix to this issue varies depending on the root cause. Below are a series of steps to take towards resolution:
-
Check with your IT Department or anti-spam service provider that the emails are not being captured as false positive for spam.
-
Check that the email category you are investigating is not blocked by an instance-wide setting.
-
Login to your Jive site and navigate to Your Avatar > Admin Console > System > Settings > Email Server. Check that the Server Admin Email and Bounce Email Address is valid.
Note: Do NOT underestimate the importance of this step. It is one of the most common causes of this issue. -
Navigate to Your Avatar > Admin Console > System > (Management) > System Properties. Check that this property (that enables the welcome emails) is set to true in your instance:
registration.welcome.enabled = true
-
Next review the more in-depth article Why Are We Not Receiving Any Emails From Jive?
Further assistance
If you are an On-Prem customer, or if you are a Jive Hosted customer but know that your emails are delivered through your corporate server (by default Jive Hosted customers user Jive's email servers), then reach out to your IT Department.
For Jive Cloud or Jive Hosted customers, it will be necessary for the Jive Support team to investigate further. Please lodge a new support ticket with the following information, which will help speed up the resolution process:
-
The exact time (including timezone) of the tests you performed.
-
The email addresses to which you should have received the emails.
-
The exact timeframe in which you observed the issue (since when? For how much time?)
- A HAR Trace (very important, as Jive uses many API calls, and sometimes internationalization and customizations can play a role), and a screenshot of the exact action you are performing.
-
If possible - add a preemptive approval for the agent to test the email delivery on your system, which may involve them performing one or more of the following tasks:
-
creating a test user
-
creating some test content in a secret group
-
generating some test emails from your environment
-
Comments
0 comments
Article is closed for comments.