Overview
Users may report that when they schedule a blog post for publication in the future, the posts do not show exactly on the scheduled time. There is a couple of minutes offset in the blog posting.
Example: If the user creates a scheduled post to be published at 02:31 PM, the post gets published at 02:34 PM.
This article provides information about the delay in the scheduled blog posting.
Diagnosis
- Create a new blog post, using the Create icon next to the Avatar icon:
- Choose a title, and enter some content in the body:
- Scroll down on the same page, and select Schedule when this post gets published checkbox and enter publishing date and time:
- Click Publish.
- Wait until the post gets published, and confirm there is a time difference between the scheduled time and actual published time. The time difference may vary from zero to ten minutes. As a result of this variation, the time of publication sometimes can match with the time that was originally scheduled.
If the observed delay is not greater than 10 minutes, please read the next section, as this article applies to your case. If the observed delay is greater, then the case is different and you need to open a ticket to Support with the results of your investigation and the exact timing of your tests.
Solution
The scheduled blog posts are working as per the design.
Blog posts that are scheduled for publication are published by a process that runs every 10 minutes. This can cause blog posts to be published within 10
minutes after they were originally scheduled for publication. Thus, the delay can vary between 0
and10
minutes.
This is a background process in Jive and as of now, there is no way to change the execution time of the process.
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