Overview
The Image Gallery for a group (e.g. https://<jiveurl>/community/<groupname>/imageandvideos) loads a few images then stops loading indefinitely.
Environment
Jive Core.
Root Cause
The gallery stops loading when trying to load a corrupted file.
Resolution
- Review all the image file uploads to identify any corrupted files. Opening any of the corrupt files may result in the error message: "An unexpected error has occurred".
- Either move or delete the corrupted files. If it is not possible to move or delete a file, move on to step 3.
- Use the following workaround to move or delete a corrupted file:
- Go to the Bulk Manage interface:
https://<jiveurl>/community/<groupname>/bulkmanage
- Select the corrupted image.
- Click the Delete or Move icon at the top of the page.
- Go to the Bulk Manage interface:
Confirmation
After deleting the corrupted files the Image Gallery loads all the images.
Note: The Images tab can display no more than 200 images to avoid browser performance issues. Refer to Viewing Images and Collections for more information.
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